CLICK HERE FOR THOUSANDS OF FREE BLOGGER TEMPLATES »

Sunday, January 21, 2007

I give up...

I spent many hours Thursday evening and Friday, trying to get my wireless connection fixed. That problem seems to be resolved, but now when I click on many of the links on my sidebar, I get a "Bad Request Error 400" sign. It appears to be Blogger sites only that are giving me this message. However, if I go to, say, Dear Author, I can acess the sites from there. I've run spyware programs and looked for information on fixing this problem. It is suggested that it may have something to do with the server. So I spent a fruitless half hour on the phone with a customer service rep who had never heard of Blogger. I'm out of patience.

But I am curious. If someone is dropping by, please take a moment to click on "Romance Reading Mom" or "Ramblings on Romance". I want to know if this is a computer related or site related problem. If you can access these sites through my sidebar, let me know. And of course, if you have any idea how to fix this problem, please let me know. Thanks much. Have a good Sunday.

3 comments:

Li said...

Hi there - delurking to say that there appears to be an extra forward slash at the end of the Ramblings on Romance URL (http://kristiej.blogspot.com//), which may be the problem. When I remove the last forward slash from the Address bar, the page loads correctly.

The other link works just fine.

HTH, Li

Marg said...

Same for me!

Devon said...

Thanks so much, guys! You were right. On the links, some of the URLs ended with one, two, or three slashes. With one or three, the address works, with two it didn't. I've adjusted accordingly and all is well. A fresh pair of eyes helped.

Welcome, Li! You should delurk more often.